Schlagwort-Archive: 10.5

Zuma Deluxe läuft nicht unter Mac OS X 10.5 Leopard (inkl. Lösung wie’s doch geht)

Ich musste leider feststellen, dass eines meiner Lieblingsspiele für Zwischendurch, Zuma Deluxe nicht unter Leopard läuft.

Startet man die aktuelle Version 1.1 bekommt man nur eine Fehlermeldung, dass Zuma nicht unter Leopard läuft und man doch auf ein Update warten solle.

Toll, da hat man sich extra die UB-Version geladen, und dann geht die nichtmal mit Leopard.

Momentaner Workaround: Einfach die 1.0er Version von Zuma nehmen, die ist zwar nur für PowerPC, läuft dafür aber unter Leopard.

Zu kriegen noch bei Brothersoft. Am besten dann den lokalen Download nehmen, da bekommt man auf jeden Fall die richtige Version.

PopCap, ihr müsst wirklich noch einiges über Mac-Programmierung lernen…

Update: Die Universal Binary Version von Macgamestore.com funktioniert mit Leopard. Sehr komisch. Allerdings kann man die nur nehmen, wenn man Zuma auch dort gekauft hat, da sie andere Seriennummern braucht.

Update2: Seit heute gibt es ein offizielle Update von PopCap. Damit läuft’s jetzt auch mit dem Leoparden.

Der Leopard ist da

Ich war gestern Abend direkt um 18 Uhr bei FundK, den Leoparden abholen. War doch erstaunlich voll. Hätte ich nicht mit gerechnet.

Eine ganz lange Schlange (Kartenzahlung) und eine kürzere (Barzahlung).
Ich hab die Barzahlungsschlange genommen.

Nach ca. 15-20 min Wartezeit, war ich dann dran.
Erstmal schön das Studentenformular ausgefüllt, denn man muss seinen Status ja nutzen. Und dann hielt ich den Leoparden schon in Händen.

Gab sogar noch einen kleinen Tipp dazu, falls man bei der Installation nicht weiterkäme. Es kann wohl vorkommen, dass man seine Adresse eingeben muss, allerdings eine amerikanische. Und wenn man das nicht korrekt macht, geht’s nicht weiter. Aber man kann den Dialog mit Apfel-Q abbrechen.

Zuhause hab ich’s dann direkt installiert.
Archive & Install diesmal. Sonst formatier ich ja vorher immer die Platte. Allerdings hatte ich diesmal keine Lust, die Daten vorher zu backuppen und dann wieder zurück.

Hat auch gut geklappt. Außer, dass der Installer nicht sehr gesprächig ist. Schreibt was von “Die Installation wird vorbereitet”. Und das dauert dann locker 15 min. Zum Glück kann man das Protokoll einblenden und dann sieht man, dass er grad die Festplatte überprüft und repariert.
Das hätte da ja mal direkt stehen können. War doch früher auch so.

Nun ja, irgendwann ging’s dann weiter und dann hing es nochmal 1 Minute vor Schluß. Da konnte er dann einen Ordner vom Acrobat Reader nicht löschen. Das hat er dann 10 min lang versucht und dann ging’s weiter. Scheiß Adobe-Kram. Ich schmeiß das bald alles runter. Argghh.

Na ja, nach dem Neustart hat’s auch noch mal ein Weilchen gedauert, bis alles da war, aber dann lief es.

Leider nicht so schnell wie gehofft, denn nun ist erstmal das hier dran:

Spotlight Indizieren

Und das dauert. Das ist übrigens der Stand von gerade. Der macht das ja schon seit gestern halb 8 Abends.

Na ja, vielleicht geht’s deshalb kaum voran, weil ich gleichzeitig noch Time Machine ein Backup machen lasse:

Time Machine Backup

Das dauert auch richtig ewig. Keine Ahnung warum.
Und man kann nicht auf Netzwerk-Volumes backuppen. Dabei war das doch mal angekündigt.

Also, hab ich jetzt notgedrungen Platz auf meiner FireWire-Platte geschaffen dafür…

Supi.

Sowieso mag der meine Netzwerkplatte nicht (LinkStation Live). Mounte ich ein Share davon, wird das nicht in der Finder-Seitenleiste angezeigt. Das ist sehr blöde. Nur auf dem Desktop, aber da nur, wenn man das in den Finder-Einstellungen einstellt.

Ist eh komisch, erst zeigt der die Platte in der Seitenleiste als AppleShare-Volume an, dann wird darauf ein Samba-Share. Doof. Andersrum wär’s mir lieber. Kann nur Samba nicht abstellen bei der Platte, weil die ja auch für den Windows-PC ist…

Da können sie nochmal nachbessern.

Ansonsten sieht’s soweit ganz gut aus. Bin noch nicht dazu gekommen, mir alles ganz genau anzugucken.

Das hole ich dann später nach.