Cisco VPN Client läuft nicht mit Tiger

So ein Mist: der Cisco VPN Client läuft in seiner aktuellen Version 4.6 nicht unter Mac OS X 10.4 Tiger, das diesen Freitag zu kaufen ist.

Kommt sowas eigentlich immer so überraschend für die Hersteller, in diesem Falle Cisco? Oder haben die kein Geld, um sich Entwicklerversionen von Tiger zu leisten?

Ich glaube nicht, dass die in nächster Zeit eine kompatible Version rausbringen werden.

Angeblich soll der in Tiger eingebaute VPN-Client ja Cisco-kompatibel sein. Aber wahrscheinlich nicht in allen Punkten.

Für mich heißt das, dass ich ab nächster Woche nicht mehr in der Uni in’s Internet komme.

Danke, Cisco!

Update: Aus den Apple-Discussions:
Cisco TAC now tells me that they expect to have a Tiger compatible VPN client available within 2 weeks of the Tiger shipdate of the 29th!

Macht die Sache auch nicht besser. Wieso erst zwei Wochen nach dem Release?

Update 2: eWeek hat weitere Informationen.
Schön find ich ja diese Aussage:

“We had a goal of having the client operational by the time of the release, but the dates just didn’t line up”

Tja, eigene Unfähigkeit kann man immer schön blumig umschreiben.

[via MacOrama]

Kommentar verfassen